現象
License Manager Toolを起動すると自動的にサインインが始まり、その後「カスタマーアカウント認証」という画面が表示され、正常にサインインすることができない。
原因
もうすでにカンパニーに所属していないアカウントで以前サインインしており、そのアカウントのまま自動サインインが始まり該当画面が表示されることがあります。
解決方法
Archicadを起動し、右上の人型のアイコンをクリックしてサインアウトしてください。
その後、サインイン画面が表示されますので、使用するアカウントでサインインしてから、再度License Manager Toolを起動してご確認ください。