Descrição do problema
Quando você abre o Archicad, todos os seus projetos aparecem com o mesmo ícone, o que dificulta a identificação visual deles. Você quer alterar esse ícone padrão para que cada projeto tenha uma representação única.
Solução
Para adicionar um identificador visual único aos seus projetos, você pode definir uma pré-visualização exclusiva do projeto nos metadados do arquivo. Essa pré-visualização aparece no diálogo Arquivo > Abrir ou no Project Selector na tela inicial do Archicad.
Veja como fazer:
-
Abra o projeto do Archicad ao qual você quer adicionar uma pré-visualização.
- Acesse a Vista 3D, a Planta, ou qualquer outra vista que você queira usar como pré-visualização e ajuste-a para que fique com a aparência com que você quer que ela apareça na pré-visualização (por exemplo, nível de zoom, perspectiva, renderização).
- Acesse o Arquivo > Informações > Pré-visualização do Projeto & Créditos do Arquiteto no BIMx
- Abra a aba Imagem de Pré-visualização do Projeto.
- Clique na seta suspensa à direita do botão Colar da Área de Transferência e selecione a Vista 3D que você acabou de definir.
- Clique em OK para embutir a nova pré-visualização no arquivo.
- Salve as alterações no arquivo e, na próxima vez que você iniciar o Archicad, sua imagem de pré-visualização atualizada estará visível.
Dicas:
- Você pode usar uma renderização 3D ou qualquer planta com anotações para tornar a pré-visualização mais informativa.
- Certifique-se de que a vista capturada seja nítida e represente o projeto de forma eficaz, pois ela servirá como um identificador rápido ao abrir o arquivo.
- Você pode carregar qualquer outro arquivo de imagem.
- Você pode copiar uma imagem e colá-la como está com o botão “Colar da Área de Transferência”.
Se precisar de mais ajuda…
Confira mais conteúdo no Site de Suporte, Graphisoft Community, ou no Portal Graphisoft Learn. Você também pode entrar em contato com o Suporte Técnico para obter mais assistência.