Descrição do problema
Os Extras (Goodies) são extensões gratuitas desenvolvidas pela Graphisoft para complementar o Archicad com capacidades e recursos específicos. Você pode instalar todos os Extras (Goodies) de uma só vez com a ajuda do instalador Archicad Goodies Suite.
Pode haver ocasiões em que você instalou os Extras (Goodies), mas não consegue encontrá-los no menu Modelagem > Extras de Modelagem.
Solução
Aqui estão algumas maneiras de garantir que os Extras (Goodies) fiquem visíveis no seu Archicad:
1. Instale a atualização mais recente do Archicad.
Os Extras (Goodies) são da Build 3000. Se o seu Archicad tiver uma build mais recente, você precisa executar o instalador de atualização mais recente do Archicad. Ele atualizará os Extras (Goodies) instalados para a build do seu Archicad. Isso é necessário antes de você começar a trabalhar com os Extras (Goodies) pela primeira vez. Depois, quando você atualizar o Archicad novamente, os Extras (Goodies) também serão atualizados automaticamente.
DICA: Você pode verificar as atualizações mais recentes para a sua versão do Archicad em Ajuda > Verificar Atualizações...
2. Adicione manualmente os Extras (Goodies) ao seu menu
- Acesse Opções > Ambiente de Trabalho > Ambiente de Trabalho...
- Na janela Ambiente de Trabalho, navegue até a seção Menus.
- Em Personalizar Menus > Comandos e Menus: você encontrará uma barra de procura.
- Defina as opções da barra de procura para Todos os menus em ordem alfabética conforme mostrado na imagem:
- Em Extras de Modelagem você encontrará os diferentes menus dos Extras (Goodies); você pode adicioná-los selecionando um deles e clicando no botão Adicionar Seleção.
- Clique em OK para salvá-los no seu Ambiente de Trabalho.
3. Adicione à sua barra de ferramentas os comandos dos Extras (Goodies) de que você precisa.
- Acesse Opções > Ambiente de Trabalho > Ambiente de Trabalho...
- Na janela Ambiente de Trabalho, navegue até a seção Barras de Ferramentas .
- Em Personalizar Barra de Ferramentas > Comandos e Menus: você encontrará uma barra de procura.
- Defina as opções da barra de procura para Todos os menus em ordem alfabética conforme mostrado na imagem:

- Digite na barra de procura para encontrar as barras de ferramentas dos Extras (Goodies) de que você precisa. Selecione-as e clique no botão Adicionar Seleção.
- Clique em OK para salvá-las no seu Ambiente de Trabalho.
Observação: Os Extras (Goodies) são baseados em código legado ao qual a Graphisoft não oferece mais suporte. Sinta-se à vontade para usá-los, mas esteja ciente de que eles podem não funcionar corretamente e não serão corrigidos nem atualizados.