説明
保守更新や正規ライセンスを保有しているにもかかわらず、Solibri(最新版)を起動した時に、起動時のエラー「ライセンスのチェックアウトを行えません。ライセンスが割り当てられていません」というメッセージがでる。
原因
Solibri Solution Centerにて製品とバージョンの割り当てができていない可能性があります。
解決策
Solibri Solution Centerに管理者アカウントでサインインし、
アサイメントから製品とバージョンの割り当てを行ってみてください。
注: 2025年6月からの変更点
管理サイトが、Solibri Solution CenterからSolibri Centerへ移行されております。Solibri Centerにサインインできるか、管理者でOrgadminに入れるかをご確認お願いいたします。
Solibri CenterとOrgAdminへのアクセス方法
現在は以前に行っていたライセンス割り当てが不要となってります。また、Solibri CenterよりSolibri製品をダウンロードすることが可能です。
Solibri CenterからSolibriをダウンロードする方法
「ライセンスのチェックアウトを行えません。ライセンスが割り当てられていません」とメッセージがでしまう場合は、一度Solibriを起動して登録内容のリセットをお試しください。
Solibri ライセンス情報のリセット、自動ログインのリセット